Menu
Computer Error
Post Comment
Please login to post a comment.
Comments: 7
AlyesRock avatar
1 year ago | 2016. 02. 15. 11:17:14
#
@Parker07 you're welcome! we are happy to help! :D just do what @Fasy X said! ;)
Fasy X avatar
1 year ago | 2016. 02. 15. 09:57:57
#
@parker07_ change your cable wires or just change your smps
Haseo79 avatar
1 year ago | 2016. 02. 15. 08:51:57
#
@Parker07

I can only guess

Bios is corrupted...

Optical drive malfunction
Parker07 avatar
1 year ago | 2016. 02. 15. 06:15:40
#
@AlyesRock @Haseo79 thank you guys,:D:D XD u made my day, yes, AlyesRock u r right... Now HDD working it is due to loose wire connections... May b hdd is not power up , but now its working....XD
And yeah, Haseo79 after hdd error fix now, windows corrupt.... :-/ I need to install it again....:)

But my last request to you guys... Sometime my Sony optical drive is not detected on bios or sometime my hdd ?? What wrong ?? And yeh when my Sony optical drive is not detected on bios then it not working or open to take CD out...
Am I right ,about it a power problem ???????
Haseo79 avatar
1 year ago | 2016. 02. 14. 23:28:33
#
It could be corrupted os
AlyesRock avatar
1 year ago | 2016. 02. 14. 23:18:19
#
@Parker07
That errors appears like your PC is trying to boot from the network card instead of the HDD.
https://www.pcspe…heck-cable
Parker07 avatar
1 year ago | 2016. 02. 14. 19:16:37
#
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting PXE ROM.

Pls help !! Anybody know the fix ??

This only appear when harddisk is not detect in the bios.
But when I tighten the cable hdd that join to motherboard then hdd is properly detected in the bios but then windows 8 symbol appears with " preparing automatic repair then after diagnosis windows then after window couldn't be repair. :(

And the next day , again same PXE- E61 : MEDIA TEST FAILURE, cheak cable .......