Menu
Game System Requirements Google+ profile
Game System Requirements Google+ profile
Game System Requirements Google+ profile
Game System Requirements Facebook profile
LEGO Harry Potter: Years 1-4
LEGO Harry Potter: Years 1-4
Release Date: 2010. June 29. (PC)
Sys. Reqs.: Very low (2)
Popularity: ~1040# ■
Értékelések átlaga: 8.6
Genre: Action, Adventure
Developer: TT Games
Publisher: Warner Bros. Interactive Entertainment
iThere are only official system requirements on the site which are released by developers or an official publisher.
Minimum system requirements:
Recommended system requirements:
CPU:
Intel P4 1.8 GHz/AMD Athlon XP 2200+
CPU:
Intel Core 2 Duo/AMD Athlon 64, 2.8GHz
RAM:
512 MB RAM
RAM:
2 GB RAM
GPU:
ATI X1300/NVIDIA GeForce FX 5800 (256 MB RAM)
GPU:
ATI HD 2900/NVIDIA GeForce 8800
OS:
Windows XP/Vista http://gamesystemrequirements.com/
OS:
Windows XP/Vista
Sound:
100% DirectX®9.0c compatible audio device
Sound:
100% DirectX®9.0c compatible audio device
Recommended peripheral: Keyboard; Xbox 360 Controller for Windows supported
Comparison:
Compare the system requirements with a configuration added by you.
Similar games:
Resident Evil: RevelationsRiders of IcarusMirror's Edge: CatalystAssassin's Creed IV: Black Flag
Post Comment
Please login to post a comment.
Comments: 1
no avatar
2010. 06. 26. 12:45:14
#
This is what i have found:

Lego Harry Potter: Years 1-4
System Requirements*
Intel Processor - Core 2 Duo E6400 2.13GHz
AMD Processor - Athlon 64 X2 Dual Core 4800+
Nvidia Graphics Card - Geforce 8600 GTS 512MB
ATI Graphics Card - Radeon HD 5570
RAM Memory - 1 GB
Hard Disk Space - 4.5 GB
Direct X - 9
* System requirements displayed are based on recommended system requirements and should be used as a guide only.
Vote
Do you make or watch game review videos?







You must log in to vote.