Conflict: Denied Ops
Release date: 2008. February 12. (PC)

Conflict: Denied Ops System Requirements

Minimum system requirements:

CPU:
2.0 Ghz Intel Pentium 4, AMD Athlon XP or equivalent processor
RAM:
1 GB
GPU:
128mb Direct X 9.0c card with full Shader 3.0 support
DX:
DirectX 9.0c
OS:
Microsoft Windows 2000/ Microsoft Windows XP/ Microsoft Windows Vista (admin rights required) 95/98/ME/NT4 no longer supported
STO:
7 GB uncompressed free hard disk space
Sound:
Direct X 9.0c compatible sound card

Recommended system requirements:

CPU:
Intel Core 2 Duo / Athlon 64 X2 or Equivalent Multi-core CPU
RAM:
2 GB system Memory (required for 8-player multiplayer games)
GPU:
256mb Direct X 9.0c card with full Shader 3.0 support (NVIDIA 7900GS or better)
DX:
Direct X 9.0c
OS:
Microsoft Windows 2000/ Microsoft Windows XP / Microsoft Windows Vista (admin rights required) 95/98/ME/NT not supported.
STO:
7 GB uncompressed free hard disk space
Sound:
OpenAL compatible soundcard / Sound Blaster® X-Fi™ series
NOTE: Graphic Cards supported:
All DirectX 9.0c graphics cards with full Shader Model 3.0 support.
GeForce 6800, 7300, 7600, 7800, 7900, 7950, 8400, 8500, 8600, 8800
Radeon X1300, X1600, X1800, X1900, X2400, X2600, X2900

Graphic Cards not supported:
Any graphics card which does not support DirectX 9.0c or Shader Model 3.0 fully.
There are only official system requirements on the site which are released by developers or an official publisher.
Making a comparison is not available for this game.
Please support our site in order to make further progress!
SUPPORT US
Similar games:
DogFighterThe Office QuestNecrobaristaLeaving LyndowFiregirl: Hack 'n Splash RescueEDGE
Comments: 2
Please login to post a comment.
austineking avatar
@imdadboredomslayer@, yes you can run it
0
0
0
0
no avatar
can i run it on 1 gb memory and 256 mb graphics with intel pentium 4 cpu @ Attila-13
0
0
0
0


Forgotten passwordRegister