Wallace & Gromit Episode 1: Fright of the Bumblebees
Release date: 2009. March 24. (PC)

Wallace & Gromit Episode 1: Fright of the Bumblebees System Requirements

Minimum system requirements:

CPU:
2.0 Ghz or better
RAM:
512 MB RAM
GPU:
64 MB DirectX® 8.1 compliant video card
DX:
DirectX® Version 9.0c or better (DirectX updater included)
OS:
Microsoft® Windows® XP/Vista
STO:
310 MB
Sound:
DirectX® 8.1 sound device

Recommended system requirements:

CPU:
3 GHz Pentium® 4 or equivalent
RAM:
1GB
GPU:
128 MB DirectX® 8.1 compliant video card
DX:
DirectX® Version 9.0c or better (DirectX updater included)
OS:
Microsoft® Windows® XP/Vista
STO:
310 MB
Sound:
DirectX® 8.1 sound device
There are only official system requirements on the site which are released by developers or an official publisher.
Making a comparison is not available for this game.
Please support our site in order to make further progress!
SUPPORT US
Similar games:
DCS WorldAnima: Gate of MemoriesFrontlines: Fuel of WarPaw Paw Pawno coverFast & Furious Crossroads
Comments
Please login to post a comment.
No comments have been posted. Be the first to comment!


Forgotten passwordRegister